Back to overview
Maintenance
Update HPKV to v1.0.23
Jul 24 at 12:00am CEST
–
Jul 24 at 12:15am CEST
Affected services
🇩🇪 EU1-Germany
🇫🇮 EU2-Finland
🇺🇸 US-West-1
Resolved
Jul 24 at 12:00am CEST
HPKV is being updated to v1.0.21. There will be 15 minutes outage during the upgrade period.
Affected services
🇫🇮 EU2-Finland
🇩🇪 EU1-Germany
🇺🇸 US-West-1